• Upgrading PHP

  • Tell error you get when using VPSSIM & Other members help fix it

Tell error you get when using VPSSIM & Other members help fix it
 #4829  by Lakuma
 15 Jan 2019 07:04
So I think there is an issue when upgrading PHP versions, this is the second time this happened to me.

I'm trying to upgrade from the default 7.1 to 7.3 however it fails to install which is okay, my issues is that when your script tries to re-install PHP 5.6 as a backup this also fails because it was completely removed during the 7.3 upgrade:

========================================================================
PHP current not installed in VPS.
------------------------------------------------------------------------
VPSSIM will setup PHP 5.6 for VPS.
=========================================================================
Setup PHP failed.
chmod: cannot access ‘/var/lib/php/session/’: No such file or directory
/etc/vpssim/menu/menucheck/vpssim-show-menu-version: line 107: php: command not found
=========================================================================
VPSSIM (4.6.0.8) - Manage VPS/Server By VPSSIM.COM
=========================================================================
Last edited by Lakuma on 15 Jan 2019 10:34, edited 1 time in total.
This topic has 6 replies
You must be a registered member and logged in to view the replies in this topic.
Get 25 USD Free To USE VPSSIM